jump to navigation

Screenlets per tutti con compiz su ubuntu gutsy!!! lunedì 5 novembre 2007

Posted by lele85 in Compiz, Composite Management, Desktop Liberi, Desktop Modding, Distro, Gnome, Grafica, Guide semplici/per profani, How-to et similia, KDE, Ubuntu.
trackback

Quella nella mappa è casa mia… 😛

Dopo l’aggiornamento a gutsy l’amore per le finestre wobblanti è riapparso prepotente in me (grazie alla nuova versione di compiz che fila a meraviglia)… per questo in un impeto di pazzia mi sono messo a cercare ogni genere di eye-candy possibile e immaginabile!

Allora mi sono detto. perchè non installare quelle simpaticissime e colorate screenlets?

Vediamo come farlo:
Editiamo per prima cosa il nostro sources.list con:

sudo kate /etc/apt/sources.list
Come al solito se avete un altro editor (gedit, nano, vim, emacs) usate quello al posto di kate!

ed aggiungiamo in cima le seguenti stringhe:

# Screenlets
deb http://hendrik.kaju.pri.ee/ubuntu/ gutsy screenlets

Salviamo il file, usciamo e aggiungiamo la chiave di autenticazione del repository con:

wget http://hendrik.kaju.pri.ee/ubuntu/hendrikkaju.gpg -O- | sudo apt-key add -

Adesso aggiorniamo il tutto con:

sudo apt-get update

E installiamo il nostro pacchetto con:

sudo apt-get install screenlets

Ecco fatto! Nel prossimo post spiegerò bene come utilizzare le screenlets e come integrarle con compiz fusion!

Edit:
Ecco i repository per Debian SID (grazie a ali2286):
deb http://download.tuxfamily.org/umtaworld unstable main

Annunci

Commenti»

1. Screenlets… atto II. « LinCom - lunedì 5 novembre 2007

[…] Ubuntu. trackback Dopo aver installato le nostre belle screenlets su ubuntu gutsy seguendo la precedente guida passiamo a configurarle per […]

2. Anonimo - lunedì 5 novembre 2007

a me su debian si installano, ma nn si aprono è_é

3. psychomantum - lunedì 5 novembre 2007

ero io sorry lele-ita

4. lele85 - lunedì 5 novembre 2007

Purtroppo è una incompatibilità nota che credo sia dovuta a qualche pacchetto di python più nuovo di debian sid!
Si dovrebbe risolvere downgradando qualche libreria ma di più non so dirti!

5. psychomantum - lunedì 5 novembre 2007

Traceback (most recent call last):
File “/usr/local/share/screenlets-manager/screenlets-manager.py”, line 23, in ?
import screenlets
ImportError: No module named screenlets
psychomantum@pc1:~$

dopo provo a smanettarci 😦

6. ali22886 - martedì 6 novembre 2007

@psychomantum: per debian sid puoi mettere questo repo che funziona perfettamente

deb http://download.tuxfamily.org/umtaworld unstable main

7. Zero-0- - giovedì 22 novembre 2007

Ho appena installato Ubuntu 7.10 ma quando faccio:
wget http://hendrik.kaju.pri.ee/ubuntu/hendrikkaju.gpg -O- | sudo apt-key add –
Mi dà questo errore:

–18:24:52– http://hendrik.kaju.pri.ee/ubuntu/hendrikkaju.gpg
=> `-‘
Risoluzione di hendrik.kaju.pri.ee in corso… fallito: Nome o servizio sconosciuto.
gpg: non sono stati trovati dati OpenPGP validi.

Che vuol dire?? Come mai non funziona??

8. lele85 - giovedì 22 novembre 2007

Sembra che il repository sia offline! Magari lo rimettono in piedi a breve! 😉

9. Zero-0- - sabato 24 novembre 2007

Non esiste un altro repository ???

10. lele85 - sabato 24 novembre 2007

Purtroppo ho cercato e non ne trovo altri! Quello che mi viene da pensare è che abbiano superato il limite di banda quindi il repo non sia accessibile!
Per adesso non si può che aspettare!


Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: